<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png" />
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fatal avalanche accident on Berthoud Pass - Grand Gazette</title>
	<meta name="description" content="Grand County Search and Rescue is saddened to report of a fatal avalanche accident yesterday." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fatal avalanche accident on Berthoud Pass - Grand Gazette" />
	<meta property="og:description" content="Grand County Search and Rescue is saddened to report of a fatal avalanche accident yesterday." />
	<meta property="og:url" content="https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/" />
	<meta property="og:site_name" content="Grand Gazette" />
	<meta property="article:published_time" content="2020-12-29T19:38:13+00:00" />
	<meta property="article:modified_time" content="2020-12-29T20:01:04+00:00" />
	<meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-960x721.png" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="721" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Grand Gazette">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grandgazette.net/#website","url":"https://grandgazette.net/","name":"Grand Gazette","description":"Hometown news at its best!","potentialAction":[{"@type":"SearchAction","target":"https://grandgazette.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/#primaryimage","inLanguage":"en-US","url":"https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png","width":1992,"height":1496},{"@type":"WebPage","@id":"https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/#webpage","url":"https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/","name":"Fatal avalanche accident on Berthoud Pass - Grand Gazette","isPartOf":{"@id":"https://grandgazette.net/#website"},"primaryImageOfPage":{"@id":"https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/#primaryimage"},"datePublished":"2020-12-29T19:38:13+00:00","dateModified":"2020-12-29T20:01:04+00:00","author":{"@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238"},"description":"Grand County Search and Rescue is saddened to report of a fatal avalanche accident yesterday.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/"]}]},{"@type":"Person","@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238","name":"Grand Gazette","image":{"@type":"ImageObject","@id":"https://grandgazette.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&d=mm&r=g","caption":"Grand Gazette"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Feed" href="https://grandgazette.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Comments Feed" href="https://grandgazette.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Grand Gazette &raquo; iCal Feed" href="https://grandgazette.net/events/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-139987969-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-139987969-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grandgazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://grandgazette.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://grandgazette.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://grandgazette.net/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/grandgazette.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.6' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/grandgazette.net\/","site":"https:\/\/grandgazette.net\/","ajax":"https:\/\/grandgazette.net\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<link rel="https://api.w.org/" href="https://grandgazette.net/wp-json/" /><link rel="alternate" type="application/json" href="https://grandgazette.net/wp-json/wp/v2/posts/9508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grandgazette.net/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://grandgazette.net/?p=9508' />
<link rel="alternate" type="application/json+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Ffatal-avalanche-accident-yesterday-on-berthoud-pass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Ffatal-avalanche-accident-yesterday-on-berthoud-pass%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://grandgazette.net/';
            var wpdm_home_url = 'https://grandgazette.net/';
            var ajax_url = 'https://grandgazette.net/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://grandgazette.net/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://grandgazette.net"><link rel="https://theeventscalendar.com/" href="https://grandgazette.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"df0f623bde","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/grandgazette.net\/wp-admin\/","wpRestNonce":"df0f623bde","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://grandgazette.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/category/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/",
                    "name": "Fatal avalanche accident on Berthoud Pass"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div#book_stage_25 {
    margin-left: -137px;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3f3e9c;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3f3e9c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3f3e9c;
                }
                .tdm-btn-style1 {
					background-color: #3f3e9c;
				}
				.tdm-btn-style2:before {
				    border-color: #3f3e9c;
				}
				.tdm-btn-style2 {
				    color: #3f3e9c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3f3e9c;
                    -moz-box-shadow: 0 2px 16px #3f3e9c;
                    box-shadow: 0 2px 16px #3f3e9c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3f3e9c;
                    -moz-box-shadow: 0 4px 26px #3f3e9c;
                    box-shadow: 0 4px 26px #3f3e9c;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.1.12" />
	<style id="tdw-css-placeholder"></style>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-9508 single-format-standard tribe-no-js tribe-theme-Newspaper fatal-avalanche-accident-yesterday-on-berthoud-pass global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="https://grandgazette.net/">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://grandgazette.net/contact-us/">Contact us</a></li>
<li id="menu-item-2860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2860"><a href="https://grandgazette.net/events/community/add">Add a Event</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://grandgazette.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://grandgazette.net/">
			<img class="td-retina-data"  data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" width="300"/>
			<span class="td-visual-hidden">Grand Gazette</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://grandgazette.net/">
            <img class="td-retina-data" data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette"/>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="https://grandgazette.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://grandgazette.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2860"><a href="https://grandgazette.net/events/community/add">Add a Event</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://grandgazette.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://grandgazette.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://grandgazette.net/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fatal avalanche accident on Berthoud Pass</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9508" class="post-9508 post type-post status-publish format-standard has-post-thumbnail category-uncategorized" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://grandgazette.net/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Fatal avalanche accident on Berthoud Pass</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T12:38:13+00:00" >Dec 29, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9508">19</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Ffatal-avalanche-accident-yesterday-on-berthoud-pass%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fatal+avalanche+accident+on+Berthoud+Pass&url=https%3A%2F%2Fgrandgazette.net%2Ffatal-avalanche-accident-yesterday-on-berthoud-pass%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/&amp;media=https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png&description=Grand County Search and Rescue is saddened to report of a fatal avalanche accident yesterday.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fatal+avalanche+accident+on+Berthoud+Pass %0A%0A https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png" data-caption=""><img width="696" height="523" class="entry-thumb td-modal-image" src="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-696x523.png" srcset="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-696x523.png 696w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-480x360.png 480w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-960x721.png 960w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-300x225.png 300w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-768x577.png 768w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-1536x1154.png 1536w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-80x60.png 80w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-265x198.png 265w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-1068x802.png 1068w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-559x420.png 559w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM-1920x1442.png 1920w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png 1992w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Screen Shot 2020-12-29 at 12.35.18 PM"/></a></div>
            <!-- content -->
<p>Grand County Search and Rescue is saddened to report of a fatal avalanche accident.  GCSAR got a call around 5:30pm last night for an overdue male 57-year-old skier, Dariusz Krol near Berthoud Pass.  Family members were able to tell GCSAR that the solo skier started at First Creek.  They were able to see him start his run down, but lost sight of him when he dipped behind a mountain.  He did not have a beacon so a helicopter was requested to do a thermal fly over, but due to weather, the helicopter was unable to fly.</p>



<p>The first GCSAR team in found a recent avalanche and began searching the debris. &nbsp; Additional teams came in to help search and to stand by in case of further avalanches.&nbsp; They searched with a Recco just in case he was wearing anything containing Recco technology.&nbsp; And they searched with probes.&nbsp; His goggles were found which helped the searchers determine where to focus the search.&nbsp; Shortly after finding the goggles, the man was found fully buried.&nbsp; An additional team came in with ropes and gear so a 300’ rope lower system could be set up to lower him down the steep terrain (35 to 40 degrees). He was taken to the trailhead and given to the Grand County Coroner.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="736" height="960" src="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-736x960.png" alt="" class="wp-image-9510" srcset="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-736x960.png 736w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-368x480.png 368w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-230x300.png 230w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-768x1002.png 768w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-696x908.png 696w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM-322x420.png 322w, https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.29-PM.png 938w" sizes="(max-width: 736px) 100vw, 736px" /></figure>



<p>The Colorado Avalanche Information Center is visiting the site today to learn more about the avalanche.&nbsp; GCSAR will re-post their report when it comes out.</p>



<p>Grand County Search and Rescue sends our condolences to the family.</p>



<p>Please be safe out there.&nbsp; Avalanche conditions are considerable.&nbsp; This is the 4<sup>th</sup> avalanche death in the state in 8 days.&nbsp; Always carry a beacon, probe and shovel and know how to use them.&nbsp; Check the avalanche forecast before heading out.&nbsp; Recreate with a buddy.&nbsp; Stick to safer terrain – it’s just as beautiful and fun and you will live to ski/snowshoe/snowmobile another day.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Ffatal-avalanche-accident-yesterday-on-berthoud-pass%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fatal+avalanche+accident+on+Berthoud+Pass&url=https%3A%2F%2Fgrandgazette.net%2Ffatal-avalanche-accident-yesterday-on-berthoud-pass%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/&amp;media=https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png&description=Grand County Search and Rescue is saddened to report of a fatal avalanche accident yesterday.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fatal+avalanche+accident+on+Berthoud+Pass %0A%0A https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://grandgazette.net/colorado-headwaters-land-trust-closes-the-year-with-another-conservation-success/">COLORADO HEADWATERS LAND TRUST CLOSES THE YEAR WITH ANOTHER CONSERVATION SUCCESS</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://grandgazette.net/author/grand-gazette/"><img alt='' src='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="datePublished" content="2020-12-29T12:38:13+00:00"><meta itemprop="dateModified" content="2020-12-29T13:01:04-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://grandgazette.net/fatal-avalanche-accident-yesterday-on-berthoud-pass/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg"></span><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="headline " content="Fatal avalanche accident on Berthoud Pass"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-29-at-12.35.18-PM.png"><meta itemprop="width" content="1992"><meta itemprop="height" content="1496"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5febd2853caac_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5febd2853caac" ><script>var block_td_uid_2_5febd2853caac = new tdBlock();
block_td_uid_2_5febd2853caac.id = "td_uid_2_5febd2853caac";
block_td_uid_2_5febd2853caac.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5febd2853caac_rand","td_column_number":3,"live_filter_cur_post_id":9508,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5febd2853caac_rand","tdc_css_class_style":"td_uid_2_5febd2853caac_rand_style"}';
block_td_uid_2_5febd2853caac.td_column_number = "3";
block_td_uid_2_5febd2853caac.block_type = "td_block_related_posts";
block_td_uid_2_5febd2853caac.post_count = "3";
block_td_uid_2_5febd2853caac.found_posts = "119";
block_td_uid_2_5febd2853caac.header_color = "";
block_td_uid_2_5febd2853caac.ajax_pagination_infinite_stop = "";
block_td_uid_2_5febd2853caac.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_2_5febd2853caac);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5febd2853e410" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5febd2853caac" href="#">RELATED ARTICLES</a><a id="td_uid_4_5febd2853e417" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5febd2853caac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5febd2853caac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/b-l-a-s-t-raises-over-20000-for-infusion-service-expansion/" rel="bookmark" class="td-image-wrap" title="B.L.A.S.T. raises over $20,000 for infusion service expansion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="photo by Tiffany Freitag | The Middle Park Medical Foundation presented the Kremmling Memorial Health Board members with a check for $21,978.30. Middle Park Health plans to construct a 1,200 square-foot infusion center at the Granby campus with one private room and three free-standing pods for antibiotic, immunoglobulin, and chemo therapies. This capital project is not funded by the USDA loans acquired for the current expansion projects and is reliant on donations and other funding sources. (L to R) Andy Radzavich and Frank DeLay of the Foundation and KMH Board Members Chris Murphy, Joid Decheff, Kelie Johnson, and Kim Cameron" title="B.L.A.S.T. raises over $20,000 for infusion service expansion" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-10.18.51-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/b-l-a-s-t-raises-over-20000-for-infusion-service-expansion/" rel="bookmark" title="B.L.A.S.T. raises over $20,000 for infusion service expansion">B.L.A.S.T. raises over $20,000 for infusion service expansion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/west-grand-returning-to-face-to-face-instruction/" rel="bookmark" class="td-image-wrap" title="West Grand returning to Face-to-Face Instruction"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="West Grand returning to Face-to-Face Instruction" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2020/12/peppard-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/west-grand-returning-to-face-to-face-instruction/" rel="bookmark" title="West Grand returning to Face-to-Face Instruction">West Grand returning to Face-to-Face Instruction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/northwest-ranch-supply/" rel="bookmark" class="td-image-wrap" title="Northwest Ranch Supply"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Northwest Ranch Supply" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-9.38.25-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/northwest-ranch-supply/" rel="bookmark" title="Northwest Ranch Supply">Northwest Ranch Supply</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5febd2853caac" data-td_block_id="td_uid_2_5febd2853caac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5febd2853caac" data-td_block_id="td_uid_2_5febd2853caac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-21"><a href="https://grandgazette.net/category/e-editions/">E-editions</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://grandgazette.net/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://grandgazette.net/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://grandgazette.net/category/grand-gazette-news/community/">Community</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-49"><a href="https://grandgazette.net/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://grandgazette.net/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://grandgazette.net/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_6_5febd28541db8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5febd28541db8" ><script>var block_td_uid_6_5febd28541db8 = new tdBlock();
block_td_uid_6_5febd28541db8.id = "td_uid_6_5febd28541db8";
block_td_uid_6_5febd28541db8.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5febd28541db8_rand","tdc_css_class":"td_uid_6_5febd28541db8_rand","tdc_css_class_style":"td_uid_6_5febd28541db8_rand_style"}';
block_td_uid_6_5febd28541db8.td_column_number = "1";
block_td_uid_6_5febd28541db8.block_type = "td_block_7";
block_td_uid_6_5febd28541db8.post_count = "3";
block_td_uid_6_5febd28541db8.found_posts = "3";
block_td_uid_6_5febd28541db8.header_color = "";
block_td_uid_6_5febd28541db8.ajax_pagination_infinite_stop = "";
block_td_uid_6_5febd28541db8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5febd28541db8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_6_5febd28541db8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" class="td-image-wrap" title="The importance of the Headwaters Trail Alliance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The importance of the Headwaters Trail Alliance" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-9.38.15-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" title="The importance of the Headwaters Trail Alliance">The importance of the Headwaters Trail Alliance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T21:40:26+00:00" >Dec 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" class="td-image-wrap" title="Painting from the heart with Linda Israel&#8211; the full interview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Works in progress at Linda Israel’s Grand Lake studio." title="Painting from the heart with Linda Israel&#8211; the full interview" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-30-at-9.05.42-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" title="Painting from the heart with Linda Israel&#8211; the full interview">Painting from the heart with Linda Israel&#8211; the full interview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T09:07:53+00:00" >Nov 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" class="td-image-wrap" title="Ghostwood Interiors honored with Shining Stars of VR Award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ghostwood Interiors honored with Shining Stars of VR Award" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Ghostwood.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" title="Ghostwood Interiors honored with Shining Stars of VR Award">Ghostwood Interiors honored with Shining Stars of VR Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T21:11:02+00:00" >Nov 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5febd285462aa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5febd285462aa" ><script>var block_td_uid_7_5febd285462aa = new tdBlock();
block_td_uid_7_5febd285462aa.id = "td_uid_7_5febd285462aa";
block_td_uid_7_5febd285462aa.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5febd285462aa_rand","tdc_css_class":"td_uid_7_5febd285462aa_rand","tdc_css_class_style":"td_uid_7_5febd285462aa_rand_style"}';
block_td_uid_7_5febd285462aa.td_column_number = "1";
block_td_uid_7_5febd285462aa.block_type = "td_block_7";
block_td_uid_7_5febd285462aa.post_count = "3";
block_td_uid_7_5febd285462aa.found_posts = "1457";
block_td_uid_7_5febd285462aa.header_color = "";
block_td_uid_7_5febd285462aa.ajax_pagination_infinite_stop = "";
block_td_uid_7_5febd285462aa.max_num_pages = "486";
tdBlocksArray.push(block_td_uid_7_5febd285462aa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5febd285462aa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" class="td-image-wrap" title="The Row by Row Experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Row by Row Experience" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2016/07/Tina-Holley-Row-by-Row-Experience.jpg"  width="100" height="61" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" title="The Row by Row Experience">The Row by Row Experience</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-21T13:40:10+00:00" >Jul 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" class="td-image-wrap" title="LUCK OF THE IRISH?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LUCK OF THE IRISH?" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/03/Fish.jpg"  width="100" height="49" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" title="LUCK OF THE IRISH?">LUCK OF THE IRISH?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-24T18:08:19+00:00" >Mar 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" class="td-image-wrap" title="Grand Adventure Brewing Company comes to Kremmling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Grand Adventure Brewing Company comes to Kremmling" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-11.59.30-AM.png"  width="100" height="52" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" title="Grand Adventure Brewing Company comes to Kremmling">Grand Adventure Brewing Company comes to Kremmling</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T12:05:04+00:00" >Jun 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-text-wrap">Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.</div>
<div class="footer-text-wrap">(970) 724-8977</div>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d8bfb9a2bdacacbdbdbcb1acb7aa98b7adacb4b7b7b3f6bbb7b5"><span class="__cf_email__" data-cfemail="7b1c1a011e0f0f1e1e1f120f14093b140e0f1714141055181416">[email&#160;protected]</span></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_5febd2854de29_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5febd2854de29" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://grandgazette.net/category/grand-gazette-news/"><span class="td-cat-name">News</span><span class="td-cat-no">1105</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">833</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/"><span class="td-cat-name">Business</span><span class="td-cat-no">237</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">178</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">139</span></a></li><li><a href="https://grandgazette.net/category/press-release/"><span class="td-cat-name">Press Release</span><span class="td-cat-no">125</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/"><span class="td-cat-name">Health</span><span class="td-cat-no">97</span></a></li><li><a href="https://grandgazette.net/category/e-editions/"><span class="td-cat-name">E-editions</span><span class="td-cat-no">64</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://grandgazette.net/"><img class="td-retina-data" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.
(970) 724-8977
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7710160d1203031212131e031805371802031b18181c5914181a"><span class="__cf_email__" data-cfemail="4621273c2332322323222f322934062933322a29292d6825292b">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Grand Gazette                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5febd28552c8e
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/grandgazette.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2' id='tdModalPostImages-js'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://grandgazette.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://grandgazette.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>