<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png" />
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Masterson died of Natural causes due to a sudden cardiac death and Incidental COVID-19 positivity - Grand Gazette</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Masterson died of Natural causes due to a sudden cardiac death and Incidental COVID-19 positivity - Grand Gazette" />
	<meta property="og:description" content="Grand County, CO.The Grand County Coroner’s Office has identified the individual who died nearParshall, CO on Friday, June 26, 2020. The decedent is identified as 56-year-old John Masterson; he is listed as a GrandCounty resident. An autopsy was performed with the following results:Mr. Masterson died of Natural causes due to a sudden cardiac death andIncidental [&hellip;]" />
	<meta property="og:url" content="https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/" />
	<meta property="og:site_name" content="Grand Gazette" />
	<meta property="article:published_time" content="2020-07-30T19:08:40+00:00" />
	<meta property="article:modified_time" content="2020-07-30T19:08:41+00:00" />
	<meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png" />
	<meta property="og:image:width" content="390" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grandgazette.net/#website","url":"https://grandgazette.net/","name":"Grand Gazette","description":"Hometown news at its best!","potentialAction":[{"@type":"SearchAction","target":"https://grandgazette.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/#primaryimage","inLanguage":"en-US","url":"https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png","width":390,"height":340},{"@type":"WebPage","@id":"https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/#webpage","url":"https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/","name":"Masterson died of Natural causes due to a sudden cardiac death and Incidental COVID-19 positivity - Grand Gazette","isPartOf":{"@id":"https://grandgazette.net/#website"},"primaryImageOfPage":{"@id":"https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/#primaryimage"},"datePublished":"2020-07-30T19:08:40+00:00","dateModified":"2020-07-30T19:08:41+00:00","author":{"@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/"]}]},{"@type":["Person"],"@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238","name":"Grand Gazette","image":{"@type":"ImageObject","@id":"https://grandgazette.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&d=mm&r=g","caption":"Grand Gazette"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Feed" href="https://grandgazette.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Comments Feed" href="https://grandgazette.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Grand Gazette &raquo; iCal Feed" href="https://grandgazette.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Masterson died of Natural causes due to a sudden cardiac death and Incidental COVID-19 positivity Comments Feed" href="https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-139987969-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-139987969-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grandgazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://grandgazette.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://grandgazette.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.15.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://grandgazette.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.15.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://grandgazette.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.15.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://grandgazette.net/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/grandgazette.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/grandgazette.net\/","site":"https:\/\/grandgazette.net\/","ajax":"https:\/\/grandgazette.net\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.03'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://grandgazette.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grandgazette.net/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://grandgazette.net/?p=8906' />
<link rel="alternate" type="application/json+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Fmasterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Fmasterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://grandgazette.net/';
            var wpdm_home_url = 'https://grandgazette.net/';
            var ajax_url = 'https://grandgazette.net/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://grandgazette.net/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://grandgazette.net"><link rel="https://theeventscalendar.com/" href="https://grandgazette.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ee5b0b95cf","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/grandgazette.net\/wp-admin\/","wpRestNonce":"ee5b0b95cf","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://grandgazette.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/category/grand-gazette-news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/",
                    "name": "Masterson died of Natural causes due to a sudden cardiac death and..."                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div#book_stage_25 {
    margin-left: -137px;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3f3e9c;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3f3e9c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3f3e9c;
                }
                .tdm-btn-style1 {
					background-color: #3f3e9c;
				}
				.tdm-btn-style2:before {
				    border-color: #3f3e9c;
				}
				.tdm-btn-style2 {
				    color: #3f3e9c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3f3e9c;
                    -moz-box-shadow: 0 2px 16px #3f3e9c;
                    box-shadow: 0 2px 16px #3f3e9c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3f3e9c;
                    -moz-box-shadow: 0 4px 26px #3f3e9c;
                    box-shadow: 0 4px 26px #3f3e9c;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.1.03" />
	<style id="tdw-css-placeholder"></style>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-8906 single-format-standard tribe-no-js tribe-theme-Newspaper masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="https://grandgazette.net/">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://grandgazette.net/contact-us/">Contact us</a></li>
<li id="menu-item-2860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2860"><a href="https://grandgazette.net/events/community/add">Add a Event</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://grandgazette.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://grandgazette.net/">
			<img class="td-retina-data"  data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" width="300"/>
			<span class="td-visual-hidden">Grand Gazette</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://grandgazette.net/">
            <img class="td-retina-data" data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette"/>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="https://grandgazette.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://grandgazette.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2860"><a href="https://grandgazette.net/events/community/add">Add a Event</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://grandgazette.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://grandgazette.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://grandgazette.net/category/grand-gazette-news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Masterson died of Natural causes due to a sudden cardiac death and...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8906" class="post-8906 post type-post status-publish format-standard has-post-thumbnail category-grand-gazette-news category-press-release" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://grandgazette.net/category/grand-gazette-news/">News</a></li><li class="entry-category"><a  href="https://grandgazette.net/category/press-release/">Press Release</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Masterson died of Natural causes due to a sudden cardiac death and Incidental COVID-19 positivity</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T13:08:40+00:00" >Jul 30, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8906">130</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Fmasterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Masterson+died+of+Natural+causes+due+to+a+sudden+cardiac+death+and+Incidental+COVID-19+positivity&url=https%3A%2F%2Fgrandgazette.net%2Fmasterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/&amp;media=https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png&description=Masterson+died+of+Natural+causes+due+to+a+sudden+cardiac+death+and+Incidental+COVID-19+positivity">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Masterson+died+of+Natural+causes+due+to+a+sudden+cardiac+death+and+Incidental+COVID-19+positivity %0A%0A https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png" data-caption=""><img width="390" height="340" class="entry-thumb td-modal-image" src="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png" srcset="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png 390w, https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM-300x262.png 300w" sizes="(max-width: 390px) 100vw, 390px" alt="" title="Screen Shot 2020-07-30 at 1.04.26 PM"/></a></div>
            <!-- content -->
<p>Grand County, CO.<br>The Grand County Coroner’s Office has identified the individual who died near<br>Parshall, CO on Friday, June 26, 2020.<br><br>The decedent is identified as 56-year-old John Masterson; he is listed as a Grand<br>County resident.<br><br>An autopsy was performed with the following results:<br>Mr. Masterson died of Natural causes due to a sudden cardiac death and<br>Incidental COVID-19 positivity (He DID NOT die from Covid-19).</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Fmasterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Masterson+died+of+Natural+causes+due+to+a+sudden+cardiac+death+and+Incidental+COVID-19+positivity&url=https%3A%2F%2Fgrandgazette.net%2Fmasterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/&amp;media=https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png&description=Masterson+died+of+Natural+causes+due+to+a+sudden+cardiac+death+and+Incidental+COVID-19+positivity">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Masterson+died+of+Natural+causes+due+to+a+sudden+cardiac+death+and+Incidental+COVID-19+positivity %0A%0A https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://grandgazette.net/county-sends-notice-of-breach-of-lease-to-alpine-wings/">County sends notice of breach of lease to Alpine Wings</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://grandgazette.net/author/grand-gazette/"><img alt='' src='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="datePublished" content="2020-07-30T13:08:40+00:00"><meta itemprop="dateModified" content="2020-07-30T13:08:41-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://grandgazette.net/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg"></span><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="headline " content="Masterson died of Natural causes due to a sudden cardiac death and Incidental COVID-19 positivity"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-1.04.26-PM.png"><meta itemprop="width" content="390"><meta itemprop="height" content="340"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5f26172a7c040_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f26172a7c040" ><script>var block_td_uid_2_5f26172a7c040 = new tdBlock();
block_td_uid_2_5f26172a7c040.id = "td_uid_2_5f26172a7c040";
block_td_uid_2_5f26172a7c040.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5f26172a7c040_rand","td_column_number":3,"live_filter_cur_post_id":8906,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f26172a7c040_rand","tdc_css_class_style":"td_uid_2_5f26172a7c040_rand_style"}';
block_td_uid_2_5f26172a7c040.td_column_number = "3";
block_td_uid_2_5f26172a7c040.block_type = "td_block_related_posts";
block_td_uid_2_5f26172a7c040.post_count = "3";
block_td_uid_2_5f26172a7c040.found_posts = "1086";
block_td_uid_2_5f26172a7c040.header_color = "";
block_td_uid_2_5f26172a7c040.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f26172a7c040.max_num_pages = "362";
tdBlocksArray.push(block_td_uid_2_5f26172a7c040);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5f26172a7f47b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5f26172a7c040" href="#">RELATED ARTICLES</a><a id="td_uid_4_5f26172a7f483" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5f26172a7c040" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5f26172a7c040 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/county-sends-notice-of-breach-of-lease-to-alpine-wings/" rel="bookmark" class="td-image-wrap" title="County sends notice of breach of lease to Alpine Wings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="photo by Kim Cameron | Kremmling McElroy Airport is undergoing numerous improvements, taking advantage of the short summer building season. A new hangar is under construction and the runway will have a complete paving rehabilitation and lighting update. The airfield will be closed except to emergency August 3 through Thursday,September 17." title="County sends notice of breach of lease to Alpine Wings" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-11.31.47-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/county-sends-notice-of-breach-of-lease-to-alpine-wings/" rel="bookmark" title="County sends notice of breach of lease to Alpine Wings">County sends notice of breach of lease to Alpine Wings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/chris-hinkel-high-west-heating-and-cooling/" rel="bookmark" class="td-image-wrap" title="Chris Hinkel | High West Heating and Cooling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chris Hinkel | High West Heating and Cooling" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-11.19.20-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/chris-hinkel-high-west-heating-and-cooling/" rel="bookmark" title="Chris Hinkel | High West Heating and Cooling">Chris Hinkel | High West Heating and Cooling</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/colorado-aerolab-offers-micrpo-learning/" rel="bookmark" class="td-image-wrap" title="Colorado AeroLab offers MicrPo Learning"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="West Grand high schoolers create tye dye shirts during a Colorado Aerolab microbreak." title="Colorado AeroLab offers MicrPo Learning" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-11.14.19-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/colorado-aerolab-offers-micrpo-learning/" rel="bookmark" title="Colorado AeroLab offers MicrPo Learning">Colorado AeroLab offers MicrPo Learning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f26172a7c040" data-td_block_id="td_uid_2_5f26172a7c040"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f26172a7c040" data-td_block_id="td_uid_2_5f26172a7c040"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/masterson-died-of-natural-causes-due-to-a-sudden-cardiac-death-and-incidental-covid-19-positivity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://grandgazette.net/wp-comments-post.php?wpe-comment-post=grandgazette" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1025036534" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfLJ5cUAAAAAGvvU8irabvb5Z3wXp4zbiodPuEa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-21"><a href="https://grandgazette.net/category/e-editions/">E-editions</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://grandgazette.net/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://grandgazette.net/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://grandgazette.net/category/grand-gazette-news/community/">Community</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-49"><a href="https://grandgazette.net/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://grandgazette.net/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://grandgazette.net/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_6_5f26172a832e7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5f26172a832e7" ><script>var block_td_uid_6_5f26172a832e7 = new tdBlock();
block_td_uid_6_5f26172a832e7.id = "td_uid_6_5f26172a832e7";
block_td_uid_6_5f26172a832e7.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5f26172a832e7_rand","tdc_css_class":"td_uid_6_5f26172a832e7_rand","tdc_css_class_style":"td_uid_6_5f26172a832e7_rand_style"}';
block_td_uid_6_5f26172a832e7.td_column_number = "1";
block_td_uid_6_5f26172a832e7.block_type = "td_block_7";
block_td_uid_6_5f26172a832e7.post_count = "3";
block_td_uid_6_5f26172a832e7.found_posts = "3";
block_td_uid_6_5f26172a832e7.header_color = "";
block_td_uid_6_5f26172a832e7.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f26172a832e7.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5f26172a832e7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_6_5f26172a832e7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" class="td-image-wrap" title="The importance of the Headwaters Trail Alliance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The importance of the Headwaters Trail Alliance" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-9.38.15-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" title="The importance of the Headwaters Trail Alliance">The importance of the Headwaters Trail Alliance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T21:40:26+00:00" >Dec 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" class="td-image-wrap" title="Painting from the heart with Linda Israel&#8211; the full interview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Works in progress at Linda Israel’s Grand Lake studio." title="Painting from the heart with Linda Israel&#8211; the full interview" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-30-at-9.05.42-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" title="Painting from the heart with Linda Israel&#8211; the full interview">Painting from the heart with Linda Israel&#8211; the full interview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T09:07:53+00:00" >Nov 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" class="td-image-wrap" title="Ghostwood Interiors honored with Shining Stars of VR Award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ghostwood Interiors honored with Shining Stars of VR Award" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Ghostwood.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" title="Ghostwood Interiors honored with Shining Stars of VR Award">Ghostwood Interiors honored with Shining Stars of VR Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T21:11:02+00:00" >Nov 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5f26172a87599_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5f26172a87599" ><script>var block_td_uid_7_5f26172a87599 = new tdBlock();
block_td_uid_7_5f26172a87599.id = "td_uid_7_5f26172a87599";
block_td_uid_7_5f26172a87599.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5f26172a87599_rand","tdc_css_class":"td_uid_7_5f26172a87599_rand","tdc_css_class_style":"td_uid_7_5f26172a87599_rand_style"}';
block_td_uid_7_5f26172a87599.td_column_number = "1";
block_td_uid_7_5f26172a87599.block_type = "td_block_7";
block_td_uid_7_5f26172a87599.post_count = "3";
block_td_uid_7_5f26172a87599.found_posts = "1279";
block_td_uid_7_5f26172a87599.header_color = "";
block_td_uid_7_5f26172a87599.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f26172a87599.max_num_pages = "427";
tdBlocksArray.push(block_td_uid_7_5f26172a87599);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5f26172a87599 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" class="td-image-wrap" title="The Row by Row Experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Row by Row Experience" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2016/07/Tina-Holley-Row-by-Row-Experience.jpg"  width="100" height="61" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" title="The Row by Row Experience">The Row by Row Experience</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-21T13:40:10+00:00" >Jul 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" class="td-image-wrap" title="LUCK OF THE IRISH?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LUCK OF THE IRISH?" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/03/Fish.jpg"  width="100" height="49" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" title="LUCK OF THE IRISH?">LUCK OF THE IRISH?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-24T18:08:19+00:00" >Mar 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" class="td-image-wrap" title="Grand Adventure Brewing Company comes to Kremmling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Grand Adventure Brewing Company comes to Kremmling" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-11.59.30-AM.png"  width="100" height="52" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" title="Grand Adventure Brewing Company comes to Kremmling">Grand Adventure Brewing Company comes to Kremmling</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T12:05:04+00:00" >Jun 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-text-wrap">Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.</div>
<div class="footer-text-wrap">(970) 724-8977</div>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e98e88938c9d9d8c8c8d809d869ba9869c9d85868682c78a8684"><span class="__cf_email__" data-cfemail="f89f99829d8c8c9d9d9c918c978ab8978d8c94979793d69b9795">[email&#160;protected]</span></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_5f26172a8e7e9_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f26172a8e7e9" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://grandgazette.net/category/grand-gazette-news/"><span class="td-cat-name">News</span><span class="td-cat-no">998</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">764</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/"><span class="td-cat-name">Business</span><span class="td-cat-no">226</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">150</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">128</span></a></li><li><a href="https://grandgazette.net/category/press-release/"><span class="td-cat-name">Press Release</span><span class="td-cat-no">98</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/"><span class="td-cat-name">Health</span><span class="td-cat-no">76</span></a></li><li><a href="https://grandgazette.net/category/e-editions/"><span class="td-cat-name">E-editions</span><span class="td-cat-no">43</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://grandgazette.net/"><img class="td-retina-data" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.
(970) 724-8977
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3a5d5b405f4e4e5f5f5e534e55487a554f4e5655555114595557"><span class="__cf_email__" data-cfemail="f592948f9081819090919c819a87b59a8081999a9a9edb969a98">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Grand Gazette                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5f26172a931d8
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='gglcptch-css'  href='https://grandgazette.net/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.57' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/grandgazette.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.57'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfLJ5cUAAAAAGvvU8irabvb5Z3wXp4zbiodPuEa","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/google-captcha/js/script.js?ver=1.57'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://grandgazette.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://grandgazette.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>