<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png" />
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Officer Kristina Costa joins Kremmling Police Department - Grand Gazette</title>
	<link rel="canonical" href="https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Officer Kristina Costa joins Kremmling Police Department - Grand Gazette" />
	<meta property="og:description" content="by Marissa Lorenz The Kremmling Police Department welcomed its newest team member last week, Officer Kristina Costa, who arrived from Savannah, Georgia just in time for the heavy snows, an experience she kindly refers to as “a little bit extra” for someone who didn’t previously own snow boots. Officer Costa is originally from Reston, Virginia, [&hellip;]" />
	<meta property="og:url" content="https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/" />
	<meta property="og:site_name" content="Grand Gazette" />
	<meta property="article:published_time" content="2022-01-14T16:17:10+00:00" />
	<meta property="article:modified_time" content="2022-01-14T16:17:12+00:00" />
	<meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="386" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Grand Gazette" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grandgazette.net/#website","url":"https://grandgazette.net/","name":"Grand Gazette","description":"Hometown news at its best!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://grandgazette.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/#primaryimage","inLanguage":"en-US","url":"https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png","contentUrl":"https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png","width":670,"height":386},{"@type":"WebPage","@id":"https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/#webpage","url":"https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/","name":"Officer Kristina Costa joins Kremmling Police Department - Grand Gazette","isPartOf":{"@id":"https://grandgazette.net/#website"},"primaryImageOfPage":{"@id":"https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/#primaryimage"},"datePublished":"2022-01-14T16:17:10+00:00","dateModified":"2022-01-14T16:17:12+00:00","author":{"@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238"},"breadcrumb":{"@id":"https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/"]}]},{"@type":"BreadcrumbList","@id":"https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://grandgazette.net/"},{"@type":"ListItem","position":2,"name":"Officer Kristina Costa joins Kremmling Police Department"}]},{"@type":"Person","@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238","name":"Grand Gazette","image":{"@type":"ImageObject","@id":"https://grandgazette.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&d=mm&r=g","caption":"Grand Gazette"},"url":"https://grandgazette.net/author/grand-gazette/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Feed" href="https://grandgazette.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Comments Feed" href="https://grandgazette.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Grand Gazette &raquo; iCal Feed" href="https://grandgazette.net/events/?ical=1" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-139987969-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grandgazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://grandgazette.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/css/front.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://grandgazette.net/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/grandgazette.net","hash_tracking":"false","ua":"UA-139987969-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.8.3' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.8.3' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/grandgazette.net\/","site":"https:\/\/grandgazette.net\/","ajax":"https:\/\/grandgazette.net\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.16' id='wpdm-frontjs-js'></script>
<link rel="https://api.w.org/" href="https://grandgazette.net/wp-json/" /><link rel="alternate" type="application/json" href="https://grandgazette.net/wp-json/wp/v2/posts/10302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grandgazette.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grandgazette.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://grandgazette.net/?p=10302' />
<link rel="alternate" type="application/json+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Fofficer-kristina-costa-joins-kremmling-police-department%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Fofficer-kristina-costa-joins-kremmling-police-department%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://grandgazette.net"><link rel="https://theeventscalendar.com/" href="https://grandgazette.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cda75cf522","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/grandgazette.net\/wp-admin\/","wpRestNonce":"cda75cf522","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://grandgazette.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/category/grand-gazette-news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/category/grand-gazette-news/community/",
                    "name": "Community"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/",
                    "name": "Officer Kristina Costa joins Kremmling Police Department"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div#book_stage_25 {
    margin-left: -137px;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3f3e9c;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3f3e9c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3f3e9c;
                }
                .tdm-btn-style1 {
					background-color: #3f3e9c;
				}
				.tdm-btn-style2:before {
				    border-color: #3f3e9c;
				}
				.tdm-btn-style2 {
				    color: #3f3e9c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3f3e9c;
                    -moz-box-shadow: 0 2px 16px #3f3e9c;
                    box-shadow: 0 2px 16px #3f3e9c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3f3e9c;
                    -moz-box-shadow: 0 4px 26px #3f3e9c;
                    box-shadow: 0 4px 26px #3f3e9c;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.2.16" />
	<style id="tdw-css-placeholder"></style>                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-10302 single-format-standard tribe-no-js tribe-theme-Newspaper officer-kristina-costa-joins-kremmling-police-department global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://grandgazette.net/?page_id=31">Contact us</a></li>
<li id="menu-item-2860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2860"><a href="https://grandgazette.wpengine.com/events/community/add">Add a Event</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://grandgazette.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://grandgazette.net/">
			<img class="td-retina-data"  data-retina="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" />
			<span class="td-visual-hidden">Grand Gazette</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://grandgazette.net/">
            <img class="td-retina-data" data-retina="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette"/>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://grandgazette.net/?page_id=31">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2860"><a href="https://grandgazette.wpengine.com/events/community/add">Add a Event</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://grandgazette.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://grandgazette.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://grandgazette.net/category/grand-gazette-news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://grandgazette.net/category/grand-gazette-news/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Officer Kristina Costa joins Kremmling Police Department</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10302" class="post-10302 post type-post status-publish format-standard has-post-thumbnail category-community category-grand-gazette-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://grandgazette.net/category/grand-gazette-news/">News</a></li><li class="entry-category"><a  href="https://grandgazette.net/category/grand-gazette-news/community/">Community</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Officer Kristina Costa joins Kremmling Police Department</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T09:17:10+00:00" >Jan 14, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10302">305</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Fofficer-kristina-costa-joins-kremmling-police-department%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Officer+Kristina+Costa+joins+Kremmling+Police+Department&url=https%3A%2F%2Fgrandgazette.net%2Fofficer-kristina-costa-joins-kremmling-police-department%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/&amp;media=https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png&description=Officer+Kristina+Costa+joins+Kremmling+Police+Department">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Officer+Kristina+Costa+joins+Kremmling+Police+Department %0A%0A https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png" data-caption=""><img width="670" height="386" class="entry-thumb td-modal-image" src="https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png" srcset="https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png 670w, https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM-480x277.png 480w, https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM-300x173.png 300w" sizes="(max-width: 670px) 100vw, 670px" alt="" title="Screen Shot 2022-01-14 at 9.13.39 AM"/></a></div>
            <!-- content -->
<p>by Marissa Lorenz</p>



<p>The Kremmling Police Department welcomed its newest team member last week, Officer Kristina Costa, who arrived from Savannah, Georgia just in time for the heavy snows, an experience she kindly refers to as “a little bit extra” for someone who didn’t previously own snow boots.</p>



<p><br>Officer Costa is originally from Reston, Virginia, outside of Washington, D.C. She recalls that she knew almost all her life that she wanted to serve her community in a significant way, and she pursued a double bachelor’s degree from Virginia Tech in criminal psychology and political science.</p>



<p><br>Costa spent a few years as a paramedic firefighter in Virginia and then moved to Savannah to join the Savannah Chatham Metropolitan Police Department in 2003. She has been a sworn officer for 18 years, serving within that department and the Georgia Port Authority. During that time, she had collateral assignments with hostage negotiation and explosive ordinance disposal (aka: the Bomb Squad).</p>



<p><br>Recognizing that she really enjoys training and teaching, Costa obtained her master’s degree in education and worked as an academy instructor and field training officer with the Savannah Chatham Police Department. She holds numerous instructor certifications but is an especially ardent advocate for Crisis Intervention Teams (CIT).<br>“CIT is a specialized area of law enforcement focused on deescalation of crisis situations, using community partnership to help individuals and families experiencing mental health crises,” Costa notes. “I would say that it is the most valuable tool I will ever have in my arsenal as a peace officer.”</p>



<p><br>Kremmling Police Chief Hiram Rivera also came to Grand County from Savannah and knew Costa there as a fellow officer, POST instructor, and crisis intervention trainer. He explains that, in his effort to find “an experienced officer with a skill set that complemented the police work we are already doing [in Kremmling], who understands my philosophy on community policing and wanted a change of environment,” he reached out to former contacts on the East Coast. That call spoke to Costa.</p>



<p><br>“Chief described Kremmling as a great town and the Department as something that could be developed into something amazing. He has a vision of a well-established partnership between the community, the police department, and other stakeholders,” explains Kremmling’s newest officer.</p>



<p><br>“I loved the idea of helping to develop something great, because that’s what we do as teachers. It’s who we are,” she continues. “We want to help grow something into its full potential. So I thought it was a really good opportunity to contribute to something greater than the individual.”</p>



<p><br>Costa applied for the job last year, but it took eight months to find the right home for herself and her family.<br>Officer Costa comes to Kremmling with her mother and four dogs, the furries being adopted into the family over Costa’s years as a long-time volunteer and foster provider for a no-kill animal shelter in the Savannah area.</p>



<p><br>Costa describes herself as “a huge nutrition and exercise nerd,” and expresses great excitement at having found the Middle Park Health Wellness Center. She looks forward to discovering the beautiful scenery of the area and exploring it and playing in it with her dogs. She has already started on some home improvement projects and praises Kremmling for the many resources in the small town.</p>



<p><br>“I like that there’s so much available right here in Kremmling,” Costa states. “I try to avoid big-box as much as possible and prefer to support local businesses. There are a number of amazing local businesses right here, and we have to keep money in the community.”</p>



<p><br>But Costa says that much of her time right now will be focused on learning the nuances and specifics of Colorado law and standards.</p>



<p><br>“With 18 years enforcing Georgia law, I know much of my experience will carry over to my role in Colorado. The fundamentals of policing, communication, and compassion are the same,” she observes, “but I want to be the best Kremmling police officer that I can be.”</p>



<p><br>Chief Rivera has full faith in Costa’s ability to do just that.</p>



<p><br>“An effective police department consists of diverse officers who are capable of delivering quality community policing to those we serve,” Rivera observes. “[Officer Costa] brings almost two decades of community policing and crisis intervention experience to Kremmling. We are excited to have her join our team!”</p>



<p><br>And Costa is excited to bring her skills and passion to Kremmling.</p>



<p><br>“I can’t imagine not being one of the people others call when they need help,” she says of her love for law enforcement. “I think it’s God’s calling, and it’s our role within humanity to help each other. To be able to fill that role and be paid to do it–well, it’s an amazing way to live your life.”</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Fofficer-kristina-costa-joins-kremmling-police-department%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Officer+Kristina+Costa+joins+Kremmling+Police+Department&url=https%3A%2F%2Fgrandgazette.net%2Fofficer-kristina-costa-joins-kremmling-police-department%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/&amp;media=https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png&description=Officer+Kristina+Costa+joins+Kremmling+Police+Department">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Officer+Kristina+Costa+joins+Kremmling+Police+Department %0A%0A https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://grandgazette.net/january-13-2022/">January 13, 2022</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://grandgazette.net/author/grand-gazette/"><img alt='' src='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="datePublished" content="2022-01-14T09:17:10+00:00"><meta itemprop="dateModified" content="2022-01-14T09:17:12-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://grandgazette.net/officer-kristina-costa-joins-kremmling-police-department/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg"></span><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="headline " content="Officer Kristina Costa joins Kremmling Police Department"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2022/01/Screen-Shot-2022-01-14-at-9.13.39-AM.png"><meta itemprop="width" content="670"><meta itemprop="height" content="386"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_61e8a2ac6cb3f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_61e8a2ac6cb3f" ><script>var block_td_uid_2_61e8a2ac6cb3f = new tdBlock();
block_td_uid_2_61e8a2ac6cb3f.id = "td_uid_2_61e8a2ac6cb3f";
block_td_uid_2_61e8a2ac6cb3f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_61e8a2ac6cb3f_rand","td_column_number":3,"live_filter_cur_post_id":10302,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_61e8a2ac6cb3f_rand","tdc_css_class_style":"td_uid_2_61e8a2ac6cb3f_rand_style"}';
block_td_uid_2_61e8a2ac6cb3f.td_column_number = "3";
block_td_uid_2_61e8a2ac6cb3f.block_type = "td_block_related_posts";
block_td_uid_2_61e8a2ac6cb3f.post_count = "3";
block_td_uid_2_61e8a2ac6cb3f.found_posts = "1267";
block_td_uid_2_61e8a2ac6cb3f.header_color = "";
block_td_uid_2_61e8a2ac6cb3f.ajax_pagination_infinite_stop = "";
block_td_uid_2_61e8a2ac6cb3f.max_num_pages = "423";
tdBlocksArray.push(block_td_uid_2_61e8a2ac6cb3f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_61e8a2ac70029" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_61e8a2ac6cb3f" href="#">RELATED ARTICLES</a><a id="td_uid_4_61e8a2ac70031" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_61e8a2ac6cb3f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_61e8a2ac6cb3f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/krewitt-joins-kremmling-town-board/" rel="bookmark" class="td-image-wrap" title="Prewitt joins Kremmling Town Board"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="file photo/Kim Cameron | Doug Prewitt owns two family businesses in Kremmling, Grand Power and Pass Creek Investments which serves as the concessionaire at Wolford Campground and Marina." title="Prewitt joins Kremmling Town Board" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-8.37.00-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/krewitt-joins-kremmling-town-board/" rel="bookmark" title="Prewitt joins Kremmling Town Board">Prewitt joins Kremmling Town Board</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/new-kremmling-business-grand-flames/" rel="bookmark" class="td-image-wrap" title="New Kremmling business: Grand Flames"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Kremmling business: Grand Flames" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-8.33.58-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/new-kremmling-business-grand-flames/" rel="bookmark" title="New Kremmling business: Grand Flames">New Kremmling business: Grand Flames</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/west-grand-girls-take-to-the-mat/" rel="bookmark" class="td-image-wrap" title="West Grand girls take to the mat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="photo by Kim Cameron | The first official girls wrestling team! The three West Grand high schoolers attended the last school board meeting where the board members voted to allow the first ever West Grand girls team to compete. girls are coached by Shawn Lechman and Mitch Lockhart." title="West Grand girls take to the mat" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-8.26.58-AM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/west-grand-girls-take-to-the-mat/" rel="bookmark" title="West Grand girls take to the mat">West Grand girls take to the mat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61e8a2ac6cb3f" data-td_block_id="td_uid_2_61e8a2ac6cb3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61e8a2ac6cb3f" data-td_block_id="td_uid_2_61e8a2ac6cb3f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-21"><a href="https://grandgazette.net/category/e-editions/">E-editions</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://grandgazette.net/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://grandgazette.net/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://grandgazette.net/category/grand-gazette-news/community/">Community</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-49"><a href="https://grandgazette.net/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://grandgazette.net/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://grandgazette.net/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_6_61e8a2ac73546_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_61e8a2ac73546" ><script>var block_td_uid_6_61e8a2ac73546 = new tdBlock();
block_td_uid_6_61e8a2ac73546.id = "td_uid_6_61e8a2ac73546";
block_td_uid_6_61e8a2ac73546.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_61e8a2ac73546_rand","tdc_css_class":"td_uid_6_61e8a2ac73546_rand","tdc_css_class_style":"td_uid_6_61e8a2ac73546_rand_style"}';
block_td_uid_6_61e8a2ac73546.td_column_number = "1";
block_td_uid_6_61e8a2ac73546.block_type = "td_block_7";
block_td_uid_6_61e8a2ac73546.post_count = "3";
block_td_uid_6_61e8a2ac73546.found_posts = "3";
block_td_uid_6_61e8a2ac73546.header_color = "";
block_td_uid_6_61e8a2ac73546.ajax_pagination_infinite_stop = "";
block_td_uid_6_61e8a2ac73546.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_61e8a2ac73546);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_6_61e8a2ac73546 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" class="td-image-wrap" title="The importance of the Headwaters Trail Alliance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The importance of the Headwaters Trail Alliance" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-9.38.15-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" title="The importance of the Headwaters Trail Alliance">The importance of the Headwaters Trail Alliance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T21:40:26+00:00" >Dec 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" class="td-image-wrap" title="Painting from the heart with Linda Israel&#8211; the full interview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Works in progress at Linda Israel’s Grand Lake studio." title="Painting from the heart with Linda Israel&#8211; the full interview" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-30-at-9.05.42-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" title="Painting from the heart with Linda Israel&#8211; the full interview">Painting from the heart with Linda Israel&#8211; the full interview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T09:07:53+00:00" >Nov 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" class="td-image-wrap" title="Ghostwood Interiors honored with Shining Stars of VR Award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ghostwood Interiors honored with Shining Stars of VR Award" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Ghostwood.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" title="Ghostwood Interiors honored with Shining Stars of VR Award">Ghostwood Interiors honored with Shining Stars of VR Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T21:11:02+00:00" >Nov 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_61e8a2ac7689b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_61e8a2ac7689b" ><script>var block_td_uid_7_61e8a2ac7689b = new tdBlock();
block_td_uid_7_61e8a2ac7689b.id = "td_uid_7_61e8a2ac7689b";
block_td_uid_7_61e8a2ac7689b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_61e8a2ac7689b_rand","tdc_css_class":"td_uid_7_61e8a2ac7689b_rand","tdc_css_class_style":"td_uid_7_61e8a2ac7689b_rand_style"}';
block_td_uid_7_61e8a2ac7689b.td_column_number = "1";
block_td_uid_7_61e8a2ac7689b.block_type = "td_block_7";
block_td_uid_7_61e8a2ac7689b.post_count = "3";
block_td_uid_7_61e8a2ac7689b.found_posts = "1575";
block_td_uid_7_61e8a2ac7689b.header_color = "";
block_td_uid_7_61e8a2ac7689b.ajax_pagination_infinite_stop = "";
block_td_uid_7_61e8a2ac7689b.max_num_pages = "525";
tdBlocksArray.push(block_td_uid_7_61e8a2ac7689b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_61e8a2ac7689b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" class="td-image-wrap" title="The Row by Row Experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Row by Row Experience" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2016/07/Tina-Holley-Row-by-Row-Experience.jpg"  width="100" height="61" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" title="The Row by Row Experience">The Row by Row Experience</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-21T13:40:10+00:00" >Jul 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" class="td-image-wrap" title="LUCK OF THE IRISH?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LUCK OF THE IRISH?" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/03/Fish.jpg"  width="100" height="49" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" title="LUCK OF THE IRISH?">LUCK OF THE IRISH?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-24T18:08:19+00:00" >Mar 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" class="td-image-wrap" title="Grand Adventure Brewing Company comes to Kremmling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Grand Adventure Brewing Company comes to Kremmling" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-11.59.30-AM.png"  width="100" height="52" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" title="Grand Adventure Brewing Company comes to Kremmling">Grand Adventure Brewing Company comes to Kremmling</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T12:05:04+00:00" >Jun 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-text-wrap">Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.</div>
<div class="footer-text-wrap">(970) 724-8977</div>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#325553485746465757565b465d40725d47465e5d5d591c515d5f"><span class="__cf_email__" data-cfemail="87e0e6fde2f3f3e2e2e3eef3e8f5c7e8f2f3ebe8e8eca9e4e8ea">[email&#160;protected]</span></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_61e8a2ac7ff0c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_61e8a2ac7ff0c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://grandgazette.net/category/grand-gazette-news/"><span class="td-cat-name">News</span><span class="td-cat-no">1229</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">921</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/"><span class="td-cat-name">Business</span><span class="td-cat-no">260</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">208</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">154</span></a></li><li><a href="https://grandgazette.net/category/press-release/"><span class="td-cat-name">Press Release</span><span class="td-cat-no">135</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/"><span class="td-cat-name">Health</span><span class="td-cat-no">112</span></a></li><li><a href="https://grandgazette.net/category/obituary/"><span class="td-cat-name">Obituary</span><span class="td-cat-no">27</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://grandgazette.net/"><img class="td-retina-data" src="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg" data-retina="https://grandgazette.wpengine.com/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.
(970) 724-8977
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#127573687766667777767b667d60527d67667e7d7d793c717d7f"><span class="__cf_email__" data-cfemail="5e393f243b2a2a3b3b3a372a312c1e312b2a32313135703d3133">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Grand Gazette                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 61e8a2ac845d5
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://grandgazette.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/grandgazette.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2' id='tdModalPostImages-js'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://grandgazette.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://grandgazette.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>