<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png" />
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Public Health turns focus to COVID 19 vaccinations - Grand Gazette</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Public Health turns focus to COVID 19 vaccinations - Grand Gazette" />
	<meta property="og:description" content="by Marissa LorenzGrand County Public Health (GCPH) published two online contact forms on Wednesday for those residents wishing to register their interest in receiving the COVID-19 vaccine or for businesses wishing to arrange an organized vaccination schedule for employees. The Moderna vaccine is currently being disbursed in Grand County by Public Health and Middle Park [&hellip;]" />
	<meta property="og:url" content="https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/" />
	<meta property="og:site_name" content="Grand Gazette" />
	<meta property="article:published_time" content="2021-01-07T20:33:31+00:00" />
	<meta property="article:modified_time" content="2021-01-07T20:33:32+00:00" />
	<meta property="og:image" content="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png" />
	<meta property="og:image:width" content="1804" />
	<meta property="og:image:height" content="1012" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Grand Gazette">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grandgazette.net/#website","url":"https://grandgazette.net/","name":"Grand Gazette","description":"Hometown news at its best!","potentialAction":[{"@type":"SearchAction","target":"https://grandgazette.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/#primaryimage","inLanguage":"en-US","url":"https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png","width":1804,"height":1012},{"@type":"WebPage","@id":"https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/#webpage","url":"https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/","name":"Public Health turns focus to COVID 19 vaccinations - Grand Gazette","isPartOf":{"@id":"https://grandgazette.net/#website"},"primaryImageOfPage":{"@id":"https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/#primaryimage"},"datePublished":"2021-01-07T20:33:31+00:00","dateModified":"2021-01-07T20:33:32+00:00","author":{"@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/"]}]},{"@type":"Person","@id":"https://grandgazette.net/#/schema/person/576f757689dbf4c0e4d73a4fdf36e238","name":"Grand Gazette","image":{"@type":"ImageObject","@id":"https://grandgazette.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&d=mm&r=g","caption":"Grand Gazette"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Feed" href="https://grandgazette.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grand Gazette &raquo; Comments Feed" href="https://grandgazette.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Grand Gazette &raquo; iCal Feed" href="https://grandgazette.net/events/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-139987969-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-139987969-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grandgazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://grandgazette.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://grandgazette.net/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://grandgazette.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://grandgazette.net/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://grandgazette.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/grandgazette.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.6' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/grandgazette.net\/","site":"https:\/\/grandgazette.net\/","ajax":"https:\/\/grandgazette.net\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<link rel="https://api.w.org/" href="https://grandgazette.net/wp-json/" /><link rel="alternate" type="application/json" href="https://grandgazette.net/wp-json/wp/v2/posts/9526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grandgazette.net/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://grandgazette.net/?p=9526' />
<link rel="alternate" type="application/json+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Fpublic-health-turns-focus-to-covid-19-vaccinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grandgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrandgazette.net%2Fpublic-health-turns-focus-to-covid-19-vaccinations%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://grandgazette.net/';
            var wpdm_home_url = 'https://grandgazette.net/';
            var ajax_url = 'https://grandgazette.net/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://grandgazette.net/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://grandgazette.net"><link rel="https://theeventscalendar.com/" href="https://grandgazette.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4995cdb5fb","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/grandgazette.net\/wp-admin\/","wpRestNonce":"4995cdb5fb","wpRestUrl":"https:\/\/grandgazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://grandgazette.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/category/grand-gazette-news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/",
                    "name": "Health"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/",
                    "name": "Public Health turns focus to COVID 19 vaccinations"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div#book_stage_25 {
    margin-left: -137px;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3f3e9c;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3f3e9c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3f3e9c;
                }
                .tdm-btn-style1 {
					background-color: #3f3e9c;
				}
				.tdm-btn-style2:before {
				    border-color: #3f3e9c;
				}
				.tdm-btn-style2 {
				    color: #3f3e9c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3f3e9c;
                    -moz-box-shadow: 0 2px 16px #3f3e9c;
                    box-shadow: 0 2px 16px #3f3e9c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3f3e9c;
                    -moz-box-shadow: 0 4px 26px #3f3e9c;
                    box-shadow: 0 4px 26px #3f3e9c;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.1.12" />
	<style id="tdw-css-placeholder"></style>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-9526 single-format-standard tribe-no-js tribe-theme-Newspaper public-health-turns-focus-to-covid-19-vaccinations global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="https://grandgazette.net/">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://grandgazette.net/contact-us/">Contact us</a></li>
<li id="menu-item-2860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2860"><a href="https://grandgazette.net/events/community/add">Add a Event</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://grandgazette.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://grandgazette.net/">
			<img class="td-retina-data"  data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" width="300"/>
			<span class="td-visual-hidden">Grand Gazette</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://grandgazette.net/">
            <img class="td-retina-data" data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette"/>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="https://grandgazette.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-99"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-101"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://grandgazette.net/category/e-editions/">Latest E-editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://grandgazette.net/archived-editions/">Archived editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://grandgazette.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2860"><a href="https://grandgazette.net/events/community/add">Add a Event</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://grandgazette.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://grandgazette.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://grandgazette.net/category/grand-gazette-news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Public Health turns focus to COVID 19 vaccinations</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9526" class="post-9526 post type-post status-publish format-standard has-post-thumbnail category-grand-gazette-health category-grand-gazette-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://grandgazette.net/category/grand-gazette-news/">News</a></li><li class="entry-category"><a  href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Public Health turns focus to COVID 19 vaccinations</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T13:33:31+00:00" >Jan 7, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9526">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Fpublic-health-turns-focus-to-covid-19-vaccinations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Health+turns+focus+to+COVID+19+vaccinations&url=https%3A%2F%2Fgrandgazette.net%2Fpublic-health-turns-focus-to-covid-19-vaccinations%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/&amp;media=https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png&description=Public+Health+turns+focus+to+COVID+19+vaccinations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Public+Health+turns+focus+to+COVID+19+vaccinations %0A%0A https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png" data-caption=""><img width="696" height="390" class="entry-thumb td-modal-image" src="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-696x390.png" srcset="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-696x390.png 696w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-480x269.png 480w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-960x539.png 960w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-300x168.png 300w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-768x431.png 768w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-1536x862.png 1536w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-1068x599.png 1068w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM-749x420.png 749w, https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png 1804w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Screen Shot 2021-01-07 at 1.32.46 PM"/></a></div>
            <!-- content -->
<p>by Marissa Lorenz<br>Grand County Public Health (GCPH) published two online contact forms on Wednesday for those residents wishing to register their interest in receiving the COVID-19 vaccine or for businesses wishing to arrange an organized vaccination schedule for employees.</p>



<p>The Moderna vaccine is currently being disbursed in Grand County by Public Health and Middle Park Health. It is being administered according to a phased schedule determined by the Colorado Department of Public Health and Environment (CDPHE) and the Governor’s office.<br></p>



<p>Because of the mandated schedule, the completion of the vaccine registration form is not the same as scheduling an appointment for the vaccine. The form itself explains the following.</p>



<p>“This registration form will not schedule you for an appointment to get the vaccine. This form will put your name on the list of interested persons in Grand County wanting to get the vaccine. Once this form is submitted, Grand County Public Health or a partnering local medical clinic will contact you when they have a vaccine ready for you. Depending on the phase of vaccine administration in which you qualify, you may be contacted relatively soon or it may take quite some time.”</p>



<p>The registration form was announced at Tuesday’s regular meeting of the Grand County<br>Board of County Commissioners (BOCC), during which Public Health Director Brene Belew-LaDue updated Commissioners about the vaccination efforts in the county.</p>



<p>Belew-LaDue reported that, since the arrival of vaccine in Grand County on December 22, Public Health and Middle Park Health have been focusing on Phase 1a recipients, including frontline healthcare workers with likelihood of direct contact with COVID-19 patients, long-term care and assisted living staff and residents, and COVID-19 testing staff.<br><br>The Director noted that Public Health had received 300 doses, in two shipments, but that only 110 vaccines had been administered by the County agency. Middle Park Health has received another 400 doses, she said, though she was uncertain how many had been administered.<br><br>She described the logistics of the vaccine administration as complex, being restricted by staff availability, monitoring requirements, and the viability of the vaccine itself.<br><br>The vaccine is received in vials with 10 doses per vial and all vaccine must be used within six hours of opening the vial, explained Belew-LaDue. Vaccine recipients must remain in the office for another 15 minutes, maintaining social distance, in case of severe reactions, though Belew-LaDue indicates that there have been no anaphylactic responses to date.<br><br>Therefore, the agency is making appointments in groups of 10 and stresses the importance of patients showing up for their appointments. “Our goal is to not throw away any vaccine,” stressed the Public Health Director.<br><br>These requirements mean that the vaccine “roll-out” is taking some time, an issue that seems to be facing communities across the country. Belew-LaDue indicated that Grand County was starting to focus on qualified recipients in the first part of Phase 1b. This includes healthcare workers with lower risk of contact with COVID-19 patients; first responders, such as firefighters and law enforcement; and people age 70 and older.<br><br>However, she noted that there are 772 first-responders in Grand County. The goal is to vaccinate all of those individuals who choose to be vaccinated by January 15.<br><br>On trying to estimate the number of county residents who are 70 and older, Belew-LaDue referred to a 2018 community health assessment that counted about 2,500 or 16% of residents in the 65-plus age group.<br><br>Once all those wishing vaccination from these groups have been vaccinated, Grand County will start to administer to the second group in Phase 1b, which focuses on frontline essential workers in education, grocery, postal service, and public transit but also includes essential officials from state government and frontline journalists.<br><br>Public Health anticipates starting to vaccinate Phase 2 recipients by spring, including other essential workers, local government officials, people age 65-69, and those 16-65 who are immunocompromised or have other increased health risks.<br>The general public can expect to start receiving vaccine by summer.<br><br>All individuals receiving the Moderna vaccine are advised to have a second dose 28 days after the first to receive the greatest benefits of inoculation. But patients are warned that side-effects are most prominent after the second dose, manifesting as fatigue and flu-like symptoms within one or two days of receiving the vaccine and lasting for a couple of days.<br><br>Even without the vaccine, however, Grand County has seen a marked decline in case rate and positivity since those numbers spiked in late November. As of Wednesday, January 6, there are no active outbreaks of COVID-19 in the county.<br><br>The Grand County COVID-19 dashboard reported a two-week case count of 79 with a case rate of 509 (per 100,000) and a positivity rate of 9.93%. Grand County’s peak numbers were reported on November 25, and noted a two-week case count of 196 and a case rate of 1,264.<br><br>These numbers remain important, according to Grand County Medical Director Darcy Selenke, because the State continues to use these parameters to determine “level of protection” and mitigation steps, such as restaurant seating restrictions and curfews. And while Grand County is operating in a Phase Orange state, the case rate and two-week case count continues to place the community in the red zone of those parameters.<br><br>Not meeting all Phase Orange parameters means that the county still cannot qualify to apply to the State for the so-called 5-Star certification program that would permit qualifying businesses to operate under less-restrictive mandates,<br>if they participate in enhanced monitoring, guidance, and reporting.<br><br>For more information on COVID-19 in Grand County, go to co.grand.co.us/COVID. To learn more about the Moderna vaccine and possible reactions, go to www. cdc.gov/vaccines/covid-19/info-by-product/moderna/reactogenicity.html. And to register interest in receiving the Moderna vaccine in Grand County, go to co.grand.co/vaccine.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrandgazette.net%2Fpublic-health-turns-focus-to-covid-19-vaccinations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Health+turns+focus+to+COVID+19+vaccinations&url=https%3A%2F%2Fgrandgazette.net%2Fpublic-health-turns-focus-to-covid-19-vaccinations%2F&via=Grand+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/&amp;media=https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png&description=Public+Health+turns+focus+to+COVID+19+vaccinations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Public+Health+turns+focus+to+COVID+19+vaccinations %0A%0A https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://grandgazette.net/january-7-2021/">January 7, 2021</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://grandgazette.net/author/grand-gazette/"><img alt='' src='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c2430238cc272c1c2ba789c991de447?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://grandgazette.net/author/grand-gazette/">Grand Gazette</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="datePublished" content="2021-01-07T13:33:31+00:00"><meta itemprop="dateModified" content="2021-01-07T13:33:32-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://grandgazette.net/public-health-turns-focus-to-covid-19-vaccinations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg"></span><meta itemprop="name" content="Grand Gazette"></span><meta itemprop="headline " content="Public Health turns focus to COVID 19 vaccinations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.32.46-PM.png"><meta itemprop="width" content="1804"><meta itemprop="height" content="1012"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5ff770402c234_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ff770402c234" ><script>var block_td_uid_2_5ff770402c234 = new tdBlock();
block_td_uid_2_5ff770402c234.id = "td_uid_2_5ff770402c234";
block_td_uid_2_5ff770402c234.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5ff770402c234_rand","td_column_number":3,"live_filter_cur_post_id":9526,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ff770402c234_rand","tdc_css_class_style":"td_uid_2_5ff770402c234_rand_style"}';
block_td_uid_2_5ff770402c234.td_column_number = "3";
block_td_uid_2_5ff770402c234.block_type = "td_block_related_posts";
block_td_uid_2_5ff770402c234.post_count = "3";
block_td_uid_2_5ff770402c234.found_posts = "1112";
block_td_uid_2_5ff770402c234.header_color = "";
block_td_uid_2_5ff770402c234.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ff770402c234.max_num_pages = "371";
tdBlocksArray.push(block_td_uid_2_5ff770402c234);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5ff770402e645" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5ff770402c234" href="#">RELATED ARTICLES</a><a id="td_uid_4_5ff770402e64b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5ff770402c234" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5ff770402c234 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/young-business-leader-nathana-janca-the-lavender-moon-spa/" rel="bookmark" class="td-image-wrap" title="Young Business Leader Nathana Janca – The Lavender Moon Spa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Young Business Leader Nathana Janca – The Lavender Moon Spa" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.16.09-PM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/young-business-leader-nathana-janca-the-lavender-moon-spa/" rel="bookmark" title="Young Business Leader Nathana Janca – The Lavender Moon Spa">Young Business Leader Nathana Janca – The Lavender Moon Spa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/graves-appointed-to-zoning-board/" rel="bookmark" class="td-image-wrap" title="Graves appointed to Zoning Board"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Graves appointed to Zoning Board" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-1.06.41-PM-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/graves-appointed-to-zoning-board/" rel="bookmark" title="Graves appointed to Zoning Board">Graves appointed to Zoning Board</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://grandgazette.net/county-declines-sales-tax-relief-for-local-businesses/" rel="bookmark" class="td-image-wrap" title="County declines sales tax  relief for local businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Grand County Board of County Commissioners" title="County declines sales tax  relief for local businesses" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2019/09/GC20Government20Logo-218x150.gif"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/county-declines-sales-tax-relief-for-local-businesses/" rel="bookmark" title="County declines sales tax  relief for local businesses">County declines sales tax  relief for local businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ff770402c234" data-td_block_id="td_uid_2_5ff770402c234"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ff770402c234" data-td_block_id="td_uid_2_5ff770402c234"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-21"><a href="https://grandgazette.net/category/e-editions/">E-editions</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://grandgazette.net/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://grandgazette.net/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://grandgazette.net/category/grand-gazette-news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/">Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://grandgazette.net/category/grand-gazette-news/community/">Community</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/">Health</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-histroy/">History</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/">Politics</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/">Sports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-49"><a href="https://grandgazette.net/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://grandgazette.net/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://grandgazette.net/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_6_5ff7704030afe_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5ff7704030afe" ><script>var block_td_uid_6_5ff7704030afe = new tdBlock();
block_td_uid_6_5ff7704030afe.id = "td_uid_6_5ff7704030afe";
block_td_uid_6_5ff7704030afe.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5ff7704030afe_rand","tdc_css_class":"td_uid_6_5ff7704030afe_rand","tdc_css_class_style":"td_uid_6_5ff7704030afe_rand_style"}';
block_td_uid_6_5ff7704030afe.td_column_number = "1";
block_td_uid_6_5ff7704030afe.block_type = "td_block_7";
block_td_uid_6_5ff7704030afe.post_count = "3";
block_td_uid_6_5ff7704030afe.found_posts = "3";
block_td_uid_6_5ff7704030afe.header_color = "";
block_td_uid_6_5ff7704030afe.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ff7704030afe.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5ff7704030afe);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_6_5ff7704030afe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" class="td-image-wrap" title="The importance of the Headwaters Trail Alliance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The importance of the Headwaters Trail Alliance" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-9.38.15-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/importance-headwaters-trail-alliance/" rel="bookmark" title="The importance of the Headwaters Trail Alliance">The importance of the Headwaters Trail Alliance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T21:40:26+00:00" >Dec 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" class="td-image-wrap" title="Painting from the heart with Linda Israel&#8211; the full interview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Works in progress at Linda Israel’s Grand Lake studio." title="Painting from the heart with Linda Israel&#8211; the full interview" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-30-at-9.05.42-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/painting-from-the-heart-with-linda-israel/" rel="bookmark" title="Painting from the heart with Linda Israel&#8211; the full interview">Painting from the heart with Linda Israel&#8211; the full interview</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T09:07:53+00:00" >Nov 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" class="td-image-wrap" title="Ghostwood Interiors honored with Shining Stars of VR Award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ghostwood Interiors honored with Shining Stars of VR Award" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/11/Ghostwood.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/ghostwood-interiors-honored-shining-stars-vr-award/" rel="bookmark" title="Ghostwood Interiors honored with Shining Stars of VR Award">Ghostwood Interiors honored with Shining Stars of VR Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T21:11:02+00:00" >Nov 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5ff770403339c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ff770403339c" ><script>var block_td_uid_7_5ff770403339c = new tdBlock();
block_td_uid_7_5ff770403339c.id = "td_uid_7_5ff770403339c";
block_td_uid_7_5ff770403339c.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5ff770403339c_rand","tdc_css_class":"td_uid_7_5ff770403339c_rand","tdc_css_class_style":"td_uid_7_5ff770403339c_rand_style"}';
block_td_uid_7_5ff770403339c.td_column_number = "1";
block_td_uid_7_5ff770403339c.block_type = "td_block_7";
block_td_uid_7_5ff770403339c.post_count = "3";
block_td_uid_7_5ff770403339c.found_posts = "1463";
block_td_uid_7_5ff770403339c.header_color = "";
block_td_uid_7_5ff770403339c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ff770403339c.max_num_pages = "488";
tdBlocksArray.push(block_td_uid_7_5ff770403339c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5ff770403339c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" class="td-image-wrap" title="The Row by Row Experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Row by Row Experience" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2016/07/Tina-Holley-Row-by-Row-Experience.jpg"  width="100" height="61" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/the-row-by-row-experience/" rel="bookmark" title="The Row by Row Experience">The Row by Row Experience</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-21T13:40:10+00:00" >Jul 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" class="td-image-wrap" title="LUCK OF THE IRISH?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LUCK OF THE IRISH?" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/03/Fish.jpg"  width="100" height="49" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/luck-of-the-irish/" rel="bookmark" title="LUCK OF THE IRISH?">LUCK OF THE IRISH?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-24T18:08:19+00:00" >Mar 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" class="td-image-wrap" title="Grand Adventure Brewing Company comes to Kremmling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Grand Adventure Brewing Company comes to Kremmling" data-type="image_tag" data-img-url="https://grandgazette.net/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-11.59.30-AM.png"  width="100" height="52" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://grandgazette.net/grand-adventure-brewing-company-comes-to-kremmling/" rel="bookmark" title="Grand Adventure Brewing Company comes to Kremmling">Grand Adventure Brewing Company comes to Kremmling</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T12:05:04+00:00" >Jun 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-text-wrap">Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.</div>
<div class="footer-text-wrap">(970) 724-8977</div>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#197e78637c6d6d7c7c7d706d766b59766c6d75767672377a7674"><span class="__cf_email__" data-cfemail="ea8d8b908f9e9e8f8f8e839e8598aa859f9e86858581c4898587">[email&#160;protected]</span></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_5ff7704038f3e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ff7704038f3e" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://grandgazette.net/category/grand-gazette-news/"><span class="td-cat-name">News</span><span class="td-cat-no">1108</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">833</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-business/"><span class="td-cat-name">Business</span><span class="td-cat-no">238</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">179</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">139</span></a></li><li><a href="https://grandgazette.net/category/press-release/"><span class="td-cat-name">Press Release</span><span class="td-cat-no">126</span></a></li><li><a href="https://grandgazette.net/category/grand-gazette-news/grand-gazette-health/"><span class="td-cat-name">Health</span><span class="td-cat-no">98</span></a></li><li><a href="https://grandgazette.net/category/e-editions/"><span class="td-cat-name">E-editions</span><span class="td-cat-no">65</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://grandgazette.net/"><img class="td-retina-data" src="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" data-retina="https://grandgazette.net/wp-content/uploads/2015/06/Grand_Gazette.jpg" alt="Grand Gazette" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Our Community! Our News! Our Paper! The Grand Gazette is hometown news at its best for Kremmling, Colorado.
(970) 724-8977
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4027213a25343425252429342f32002f35342c2f2f2b6e232f2d"><span class="__cf_email__" data-cfemail="9dfafce7f8e9e9f8f8f9f4e9f2efddf2e8e9f1f2f2f6b3fef2f0">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GrandGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Grand Gazette                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ff770403cda8
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/grandgazette.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2' id='tdModalPostImages-js'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://grandgazette.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://grandgazette.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://grandgazette.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://grandgazette.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>